Barney Hunter

version 1.5

[ Barney ]

Description

Kill Barney.

[ screen shot 1 ] [ screen shot 2 ]

Download

If you want to use the precompiled executable, you still need to get the source and data package. If you need it, get CWSDPMI (16.2k).

Note: if you are playing under DOS and you have version 1.4 then you do not need to upgrade.

There are no new features in version 1.5, so if you've play version 1.3d (the really, really old one) then you've seen it all.

Go back

Back to Psyk Software homepage.